I suggest you ...

Subversion 1.8.x support

272 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    14 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • hputman commented  ·   ·  Flag as inappropriate

        March 13 on blog: "so we’re preparing an update to Cornerstone 2.7 for release in the next 2-4 weeks..." It's been almost 6 weeks. any update?

      • Anonymous commented  ·   ·  Flag as inappropriate

        syncro SVN and versions already support it. Cornerstone looks prettier and it works great but please add this support

      • Mark Swanson commented  ·   ·  Flag as inappropriate

        Ditto. Not sure why you blogged about how the bug was holding up your implementation of 1.8, then when the bug is fixed months ago, no 1.8-compatible release and no further blogs ...

        Sure seems like something fishy going on (resource issue? work stopped?).

      • Riddler commented  ·   ·  Flag as inappropriate

        New Version (2.7.12), again without svn 1.8 support!

        SVN 1.8 is 8 month old!

        Please support your customers who paid for your product.

      • Helper commented  ·   ·  Flag as inappropriate

        Why is it take so long? SVN 1.8.4 fixes the bug mentioned in the blog. 1.8.5 is out for a long time .....

      • Anonymous commented  ·   ·  Flag as inappropriate

        Versions can support 1.8 since the last beta version. Why it can't cornerstone?
        I would like to use cornerstone, but without 1.8 support, I can't.

      • Keith Shaw commented  ·   ·  Flag as inappropriate

        Subversion 1.8.0 was released to the public on 18 June 2013. Is Zennaware even still working on Cornerstone?

      • Stephane Odul commented  ·   ·  Flag as inappropriate

        +1, I've switched all my working copies to 1.8 but that means I can no longer use cornerstone!!!

      Feedback and Knowledge Base